Server SMTP aperti senza autenticazione - Perché il messaggio 550 viene rifiutato a causa della politica DMARC del mittente anche se il messaggio è stato autenticato correttamente sul server SMTP di Yahoo?

Perché "Messaggio 550 rifiutato a causa del criterio DMARC del mittente" anche se il messaggio è stato autenticato correttamente sul server SMTP di Yahoo? Perché "550 Messaggio rifiutato a causa del criterio DMARC del mittente" anche se il messaggio è stato autenticato correttamente sul server SMTP di Yahoo? ... Perché "550 Messaggio rifiutato a causa del criterio DMARC del mittente" anche se il messaggio è stato autenticato correttamente sul server SMTP di Yahoo? Per saperne di più Server SMTP aperti senza autenticazione - Perché il messaggio 550 viene rifiutato a causa della politica DMARC del mittente anche se il messaggio è stato autenticato correttamente sul server SMTP di Yahoo?[...]

Server SMTP pubblico senza autenticazione - La posta elettronica è automaticamente di dominio pubblico?

la posta elettronica è automaticamente di dominio pubblico?

la posta elettronica è automaticamente di dominio pubblico? ... Ci sono stati diversi episodi di Law and Order in cui gli avvocati dell'accusa o della difesa si sono rivolti a esperti di sicurezza informatica per recuperare le e-mail (al fine di dimostrare la colpevolezza o l'innocenza di una particolare parte). Queste e-mail non sono state recuperate dai computer personali (di chi le ha inviate e/o ricevute), ma piuttosto sono state recuperate all'interno del dominio pubblico, per così dire.

Da questi episodi sembra che una volta che un'e-mail viene inviata nel pubblico dominio (senza essere criptata) possa essere recuperata/scoperta e letta da tali esperti. È vero? Quando un messaggio di posta elettronica viene inviato nel pubblico dominio, è davvero qualcosa che è diventato "pubblico"?

Grazie!.

A me sembra che ci sia molta "licenza poetica".

Sì, se la posta è stata inviata e si trova ancora su un server da qualche parte, può essere facilmente visualizzata.

Sì, è come una "cartolina" mentre è in transito, e il Regulation of Investigatory Powers Act 2000 del Regno Unito consente di installare un'unità "scatola nera" presso il datacenter di un ISP per copiare tutto il traffico che i servizi di sicurezza ritengono "interessante".

In teoria questo potrebbe significare che tutta la posta elettronica da/per un determinato utente potrebbe essere copiata in qualche agenzia governativa per essere archiviata. Un ISP che utilizzo aveva dei piani di emergenza per spostare i server di posta all'estero se mai fosse stato richiesto di installare una "scatola nera", e l'amministratore delegato (in precedenza il loro sistemista più anziano) ha detto che gli utenti potevano chiedere se era stato installato qualcosa, e mentre ricevevano la risposta "no, per ora niente", questo significava esattamente questo, una volta che qualcosa fosse stato installato, l'ISP non sarebbe stato in grado di rispondere (non era permesso!), quindi questo sarebbe stato un indizio!

In ogni caso, il problema più grande che vedo è che una singola persona può avere decine di indirizzi di posta diversi. Io ho almeno 30 domini / siti web (*) / account di posta diversi. Alcuni hanno la posta memorizzata nel Regno Unito, altri negli Stati Uniti, altri ancora al di fuori di questi paesi. L'indirizzo di posta che utilizzo determina tutta una serie di cose... alcuni account di posta controllano gli altri per la nuova posta (e la cancellano dal server originale). Alcuni indirizzi di posta attivano un messaggio sul mio cellulare...

Non sono certo un genio e so che *se volessero* potrebbero probabilmente girarmi intorno per trovare tutti i messaggi, ma potrebbe essere molto più complicato.

Se fossi coinvolto in attività criminali o terroristiche, probabilmente userei la crittografia e molte opzioni aggiuntive per impedire la facile tracciabilità dei messaggi.

Diamine, per me può essere un rompicapo capire perché un messaggio non è finito nella casella di posta dove mi aspettavo, quindi potrebbe essere una danza allegra per "loro" rintracciare cosa è successo ad un messaggio 🙂

(*) Ho almeno una mezza dozzina di account web "reseller", ognuno dei quali può contenere decine di domini (alcuni miei, la maggior parte appartengono a clienti).

[…]

Server SMTP in uscita gratuito - Quali sono le impostazioni del server in entrata e in uscita?

quali sono le impostazioni del server in entrata e in uscita?

quali sono le impostazioni del server in entrata e in uscita? ... Ho problemi nell'inviare e-mail utilizzando Windows Mail

Potete anche controllare l'indirizzo del server yahoo in entrata (POP3) e in uscita (IMAP) sulla vostra posta yahoo stessa, in modo che vi sia utile per inserire l'indirizzo in entrata (POP3) e in uscita quando configurate il vostro account yahoo in outlook:

Aprire la casella di posta elettronica di yahoo, quindi nell'angolo in alto a destra fare clic su OPZIONI, poi su Opzioni di posta e nel riquadro di navigazione a sinistra vedere pop e inoltro, quindi impostare modifica e pop e inoltro, quindi nelle sezioni in alto accesso web e pop, quindi fare clic su pop e impostazioni, controllare il server di posta in entrata e in uscita di yahoo che verrà utilizzato quando si imposterà la posta in outlook express.

Molte grazie

Nota: ma non cercate di modificare queste impostazioni del vostro account di posta yahoo, altrimenti potrebbero verificarsi dei problemi quando cercate di aprire il vostro account di posta yahoo.

Oppure provate questo:

Server di posta in arrivo [POP3]: pop.mail.yahoo.com con porta 110

Server di posta in uscita [SMTP] - smtp.mail.yahoo.com con porta 25

Spero che questo sia utile per voi

Molte grazie

[…]

Server SMTP senza autenticazione gratuito - Il server ha rifiutato l'indirizzo e-mail del mittente?

server ha rifiutato l'indirizzo e-mail del mittente?

Il server ha rifiutato l'indirizzo e-mail del mittente? ... Quando provo a inviare un messaggio di posta elettronica dal mio computer portatile con Windows Live Mail, si verifica il seguente errore:
“Il messaggio non può essere inviato perché il server ha rifiutato l'indirizzo e-mail del mittente. L'indirizzo e-mail del mittente era (il mio indirizzo e-mail)”. L'errore del server elencato è 530 (0x800CCC78) - autenticazione richiesta. Sto cercando di impostare la posta elettronica da yahoo come feed attraverso Windows Live Mail. Le designazioni dei server suggerite dal mio ISP sono: server in entrata: pop.mail.yahoo.com (porta 110). Il server in uscita: smtp.mail.yahoo.com (porta 25).

Si stanno utilizzando le impostazioni del server sbagliate. È necessario aggiornare a Yahoo Mail Plus e utilizzare queste impostazioni:

Impostazioni del server di posta in arrivo

Server POP: pop.mail.yahoo.com
Utilizzare SSL
Porta: 995

Impostazioni del server di posta in uscita (SMTP)

Server SMTP: smtp.mail.yahoo.com
Utilizzare SSL
Porta: 465

Utilizzare l'autenticazione

Nome account/nome di accesso: Il tuo ID di posta Yahoo! (il tuo indirizzo e-mail senza “@domain.com”, ad esempio “jo.bloggs”).
Indirizzo e-mail: Il tuo indirizzo di posta Yahoo! (ad esempio, jo.bloggs@yahoo.com)
Password: la password di Yahoo!

[…]

Free SMTP Relay Server No Authentication - Qual è il miglior server di posta da installare in una piccola azienda?

Qual è il miglior Mail Server da installare in una piccola azienda?

Qual è il miglior Mail Server da installare in una piccola azienda? ... Vorrei sapere qual è il miglior server di posta, sia per linux che per windows, che supporta l'interfaccia web.
Ne ho provati alcuni e ho trovato Kerio Connect il migliore in base alle mie ricerche.
Ne ho provati altri come smarter mail, mail enable, IMail ma li ho trovati inutili (nessun supporto per il download di pop3, nessun invio di relay SMTP, .....). .

Qualcuno può aiutarci?.

Ciao Michael,

Mi sono trovato in una situazione simile poco più di un anno fa, quando il responsabile IT della mia azienda se n'è andato e la nostra posta elettronica era in pessime condizioni, con Eudora worldmail, credo degli anni '90. Mi è stato affidato il compito di trovare il miglior server di posta per il nostro budget, quindi ho immediatamente rimosso Microsoft Exchange.

Abbiamo scelto la strada indicata da Chris D, ma credo che abbia detto bene quando ha parlato di competenze e preferenze, perché questa configurazione richiede davvero molto tempo ed esperienza per essere realizzata correttamente e abbiamo avuto una tonnellata di problemi perché nessuno era un vero amministratore Linux, quindi la nostra ricerca è andata avanti e abbiamo testato smartermail (non ci è piaciuto affatto), poi axigen (non fa per noi) e poi ci siamo decisi su due prodotti da mettere a confronto, Kerio, che tu hai menzionato, e IceWarp, quindi ti darò i risultati e spero che possa aiutarti.

Kerio

Questo prodotto ci è piaciuto molto perché sembrava avere tutto ciò che volevamo e nei nostri test sembrava essere abbastanza solido, abbiamo scoperto alcuni bug minori ma niente che potesse cambiare drasticamente la nostra opinione. Ha il supporto completo per tutti i protocolli di posta, un'interfaccia web decente, il supporto per i dispositivi mobili (che è un'esigenza crescente per noi ed era GRATIS!!) e un plugin per Outlook. Siamo rimasti a dir poco impressionati da quasi tutto, tranne per il fatto che durante i nostri test hanno rilasciato una dichiarazione in cui affermavano che ActiveSync non sarebbe più stato gratuito e hanno anche avuto un polverone con i clienti su quello che sembrava essere un cambiamento drastico nel loro modello di supporto, il che ci ha fatto fermare e guardare IceWarp più seriamente.

IceWarp

Non li avevamo mai sentiti nominare, ma uno degli altri ingegneri ce li ha consigliati per averli usati in una precedente azienda. Quando abbiamo esaminato il loro set di funzionalità, anche loro avevano tutto ciò di cui avevamo bisogno e in realtà di più, in quanto siamo stati in grado di utilizzare la loro funzione di archiviazione integrata e di rimuovere la nostra vecchia appliance di archiviazione; inoltre, il prodotto era molto facile da amministrare e da installare, il che ha rappresentato un enorme vantaggio per il nostro piccolo staff IT. La funzione SmartAttach, che hanno chiamato SmartAttach, la possibilità di inviare allegati di grandi dimensioni tramite e-mail, ci ha permesso di dimezzare i costi di archiviazione e questo è piaciuto molto ai dirigenti.

Tutto sommato Kerio era buono, ma abbiamo ritenuto che IceWarp avesse qualche funzione in più e fosse altrettanto bello nelle interfacce e nella facilità d'uso. L'unico punto a sfavore di IceWarp è la documentazione, che secondo me avrebbe potuto essere un po' migliore includendo più esempi per i neofiti come me, ma il loro supporto ha lavorato con me su tutto ciò di cui avevo bisogno e mi ha fatto andare avanti rapidamente, quindi perdono la documentazione.

Spero che questo sia d'aiuto, è stato un periodo difficile per me durante questo processo, quindi ho pensato di restituire un po' di denaro se può essere d'aiuto. Se guardate IceWarp, ditegli che vi ha segnalato Grayson Davis di Icon Motors e io posso ottenere uno sconto di 10% sul mio prossimo ordine e anche voi come parte del loro programma di segnalazione.

Buona fortuna!

[…]

SMTP Server Relay Free - L'host remoto ha detto: 550 Relaying Denied For - AGAIN !!!?

L'host remoto ha detto: 550 relaying denied for - AGAIN !!!?

L'host remoto ha segnalato: 550 inoltro negato per – DI NUOVO!!!? … Si è verificato nuovamente un errore già segnalato in precedenza a causa di un problema su un server YAHOO….
YAHOO vuole forse che scegliamo un altro provider di posta elettronica, più affidabile? ??

Anch'io ho questo problema: "550 550 relaying denied".

È davvero una seccatura e, nonostante abbia contattato il servizio di assistenza via e-mail, non ho ancora ricevuto nemmeno una conferma di ricezione.

Davvero frustrante.

🙁

[…]

Server SMTP Relay gratuito - Errore 554 Messaggio non consentito - [298]?

Errore 554: Messaggio non consentito – [298]?

Errore 554: Messaggio non consentito – [298]? … Il mio datore di lavoro mi invia e-mail alle caselle di posta Gmail e Yahoo. Non riesco a inoltrare le e-mail con allegati a Yahoo. Mi appare questo messaggio: Errore 554: Messaggio non consentito – [298]. Non riesco a capire cosa significhi né come risolvere il problema. Qualcuno può aiutarmi, PER FAVORE? Grazie!

Wow… questa è davvero tosta! Ho cercato e cercato, ma continuo a trovare riferimenti a un codice di errore secondario 320 invece che al 298, che è l’unico per cui Yahoo pubblica una pagina di aiuto:

http://help.yahoo.com/kb/index?locale=en_US&y=PROD_MAIL&page=content&id=SLN4781

Ho trovato qui un elenco dei significati dei principali codici di errore SMTP (questa è la pagina 2):

http://email.about.com/cs/standards/a/smtp_error_code_2.htm

il che attribuisce al numero 554 il significato di:

554 – L'operazione non è andata a buon fine. È tutta colpa del tempo.

(!!!???) Questo fa pensare che si tratti di un codice generico per gli errori che non rientrano nelle altre categorie. Yahoo ha evidentemente definito questi errori a proprio vantaggio e ne fornisce le definizioni nei codici secondari (il 298 nel tuo caso), ma se li ha resi pubblici non sono riuscito a trovarli.

Gli allegati superano il limite di 25 megabyte imposto da Yahoo? Se è così, probabilmente è proprio questo il motivo. Il codice di errore 554 è in qualche modo correlato ai dati del messaggio stesso, secondo il documento sugli standard e il link che ho fornito qui sotto per noi appassionati di comunicazioni.

In caso contrario, posso solo consigliarti di consultare la pagina di assistenza disponibile nel menu a tendina con l'icona dell'ingranaggio (nell'angolo in alto a destra della pagina della posta) e vedere se riesci a trovare un numero da chiamare per contattare Yahoo e chiedere aiuto.

=============================================================

Nota per gli appassionati di tecnologia:

Non riesco a trovare le definizioni dei codici di errore secondari nemmeno nei documenti sugli standard SMTP collegati in questa pagina, ma sono ottimi per approfondire la conoscenza del protocollo SMTP.

http://www.greenend.org.uk/rjk/tech/smtpreplies.html

=============================================================

In seguito: Risposta a Doron K:

La tua risposta è codificata in un allegato HTML? Yahoo prevede un limite di 25 MB per gli allegati.
Rispondi a più persone contemporaneamente? Yahoo applica un limite non dichiarato al numero di indirizzi a cui è possibile inviare un’e-mail.

Se non è niente del genere, credo che dovresti contattare un tecnico di Yahoo: questa domanda va oltre le competenze di noi utenti del forum (a meno che qui non ci siano tecnici di Yahoo sotto copertura, cosa che sospetto ci sia — uno di loro una volta ha fatto un lapsus e ha usato la parola "noi" in una risposta). Anche in quel caso, in qualità di ex programmatore informatico nel settore delle comunicazioni, probabilmente avrei bisogno di vedere i dati completi in formato HEX o CODICE HTML, non il prodotto finito, per riuscire a risolvere il problema.

Accedi alla pagina della Guida dal menu a tendina accessibile cliccando sull'icona a forma di ingranaggio e contatta Yahoo per telefono o inviando una descrizione scritta del tuo problema.

[…]

Free Open SMTP Relay - 530 Accesso negato: gli utenti liberi non sono supportati da questo server. Cosa significa questo fallimento dell'autorizzazione?

530 Accesso negato: gli utenti liberi non sono supportati su questo server. cosa significa questo fallimento dell'autorizzazione?

530 Accesso negato: gli utenti liberi non sono supportati su questo server. cosa significa questo errore di autorizzazione? ... ho cambiato il numero di porta e ho anche aggiunto più prima del nome del server, ma dopo il precedente errore interrogato sto ricevendo questo errore. cosa devo fare?

Salve,

Yahoo non consente di POPare le email o di configurare l'account in outlook con un indirizzo email gratuito. Per prima cosa, se il vostro account è Yahoo Plus (account a pagamento) potete configurare il vostro account in outlook o in qualsiasi altro client di posta, le informazioni sul server di posta che state fornendo non sono valide. Se avete un account a pagamento seguite questi passaggi, altrimenti dovete aggiornare il vostro account di posta elettronica a plus.

Cliccate su Opzioni > POP e Inoltro > Configura o modifica POP e Inoltro > Visualizza impostazioni POP > QUI SI APRIRA' UNA PAGINA contenente le informazioni relative alla configurazione.
ad esempio
Impostazioni del server
Server di posta in arrivo (POP3): pop.mail.yahoo.com
Utilizzare SSL, porta: 995
Server di posta in uscita (SMTP): smtp.mail.yahoo.com
Utilizzare SSL, porta: 465, utilizzare l'autenticazione
Nome account/nome utente: usmanbinasif@yahoo.com
Indirizzo e-mail: usmanbinasif@yahoo.com
Password: la password di Yahoo!

Di seguito troverete i link di aiuto per configurare il vostro account di posta elettronica su diversi client di posta (come Outlook).

Saluti,
Usman Javed

[…]

Server SMTP in uscita gratuito senza autenticazione - Ho bisogno di informazioni sul server Yahoo per poter configurare la mia stampante per l'invio di e-mail?

Ho bisogno delle informazioni relative al server di Yahoo per poter configurare la mia stampante in modo che invii i documenti via e-mail.

Ho bisogno delle informazioni sul server di Yahoo per poter configurare la mia stampante per l'invio via e-mail. … Sto configurando la mia stampante wireless Lexmark per l'invio via e-mail. Per farlo mi servono il nome del server SMTP di Yahoo, il numero della porta SMTP e sapere se l’autenticazione è di tipo plain, plain TLS o NTLM. Mi servono anche un nome utente e una password, se necessario.

Esistono due serie di impostazioni per la posta elettronica di Yahoo. La prima presuppone che sia consentito l'accesso POP3 sugli account GRATUITI. Molti di noi devono utilizzare gli account a PAGAMENTO Yahoo Mail Plus per poter accedere alle funzionalità POP3; in tal caso, si applica la seconda serie di impostazioni.

1) Impostazioni di Yahoo! Mail (se consentite)

Server di posta in arrivo di Yahoo (POP3) – pop.mail.yahoo.com (porta 110)
Server di posta in uscita di Yahoo (SMTP) – smtp.mail.yahoo.com (porta 25)

2) Impostazioni del server di posta elettronica di Yahoo! Mail Plus
Server di posta in arrivo di Yahoo Plus (POP3) – plus.pop.mail.yahoo.com (SSL abilitato, porta 995)
Server di posta in uscita (SMTP) di Yahoo Plus – plus.smtp.mail.yahoo.com (SSL abilitato, porta 465, autenticazione richiesta)

Se desideri effettuare l'aggiornamento, vai su Opzioni > Mail Plus > Aggiorna ora > inserisci i tuoi dati di pagamento per il canone annuale di $19,99 per completare la procedura.

[…]

Relè SMTP gratuito senza autenticazione - Perché ottengo “Autenticazione fallita” quando cerco di configurare Yahoo Mail sul mio Iphone?

Perché mi appare il messaggio "Autenticazione fallita" quando provo a configurare Yahoo Mail sul mio iPhone?

Perché mi compare il messaggio "Autenticazione fallita" quando provo a configurare Yahoo Mail sul mio iPhone? … Mi compare anche il messaggio "ID/password non validi". Ho ricontrollato la password e l’ortografia del mio ID, e sono connesso alla rete Wi-Fi di casa. Cosa sto sbagliando? Come posso configurare la mia posta Yahoo sul mio iPhone?

Per far funzionare questa funzione, devi passare dall'account e-mail gratuito di Yahoo a un account a pagamento Yahoo! Mail Plus.

[…]

Tutti sanno che disporre di un server SMTP affidabile è la chiave per far sì che la posta elettronica venga consegnata correttamente. È anche risaputo che NESSUNO offre più SMTP senza autenticazione o per open relay. MA È ANCORA POSSIBILE OTTENERE GRATUITAMENTE UN SERVER SMTP DI ALTA QUALITÀ!

Clicca qui per il tuo SERVER SMTP GRATUITO